字級:

iOS 11以前的iPhone 將無法再玩寶可夢!

如果你還拿著舊iPhone想抓寶可夢,那是時候該換一支手機了,《Pokemon Go》母公司Niantic近日宣布,將停止支援iOS 11以前的機種,像是2013年前發布的iPhone 5與iPhone 5C將無法再玩這款遊戲,更新檔將於2/28釋出,屆時使用舊作業系統的玩家可能就無法再抓寶囉。考慮到Niantic從推出《Pokemon Go》以來不斷更新使用者體驗,像是推出動態天氣或支援AR硬體等,因此停止支援老舊作業系統也算合理,但目前尚無Android作業系統方面的消息。(廖家葆/綜合報導)資料來源:Pokemongolive


《Pokemon Go》將停止支援iOS 11以前版本的iPhone。翻攝Engadget

人氣()